<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Ajax road closure scheduled for Wednesday | KJO 1055</title>
<meta name="description" content="Ajax road closure scheduled for Wednesday" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kjo1055.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,430] -->
<meta name="description"  content="Ajax Rd. to close between Mansfield and Mason roads Wednesday. Courtesy Google Maps Crews will close Ajax road Wednesday in Buchanan County to work on replacing" />

<link rel="canonical" href="http://www.kjo1055.com/2017/02/07/ajax-road-closure-scheduled-for-wednesday/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KJO 1055 &raquo; Feed" href="http://www.kjo1055.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KJO 1055 &raquo; Comments Feed" href="http://www.kjo1055.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KJO 1055 &raquo; iCal Feed" href="http://www.kjo1055.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KJO 1055 &raquo; Ajax road closure scheduled for Wednesday Comments Feed" href="http://www.kjo1055.com/2017/02/07/ajax-road-closure-scheduled-for-wednesday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kjo1055.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kjo1055.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kjo1055.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kjo1055.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr-socialbuttons-css'  href='http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/css/wp-socializer-buttons-css.css?ver=2.4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kjo1055.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kjo1055.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kjo1055.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.kjo1055.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.kjo1055.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.kjo1055.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-589a4ed5ae2df-css-css'  href='http://www.kjo1055.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kjo1055.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kjo1055.com/wp-content/themes/kkjo-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kjo1055.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kjo1055.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.kjo1055.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.kjo1055.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/320/wpbcss/wpbstyle-kkjotheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kjo1055.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kjo1055.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kjo1055.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.kjo1055.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kjo1055.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kjo1055.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cup of Joe celebrates two years of supporting entrepreneurs' href='http://www.kjo1055.com/2017/02/07/cup-of-joe-celebrates-two-years-of-supporting-entrepreneurs/' />
<link rel='next' title='District to celebrate opening of Advanced Science Research Center' href='http://www.kjo1055.com/2017/02/07/district-to-celebrate-opening-of-advanced-science-research-center/' />
<link rel='shortlink' href='http://www.kjo1055.com/?p=20528' />
<link rel="alternate" type="application/json+oembed" href="http://www.kjo1055.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kjo1055.com%2F2017%2F02%2F07%2Fajax-road-closure-scheduled-for-wednesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kjo1055.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kjo1055.com%2F2017%2F02%2F07%2Fajax-road-closure-scheduled-for-wednesday%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KJO 1055" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ajax road closure scheduled for Wednesday" />
<meta property="og:url" content="http://www.kjo1055.com/2017/02/07/ajax-road-closure-scheduled-for-wednesday/" />
<meta property="og:description" content="Ajax Rd. to close between Mansfield and Mason roads Wednesday. Courtesy Google Maps Crews will close Ajax road Wednesday in Buchanan County to work on replacing tubes. Buchanan County Emergency Manager, Bill Brinton said the Eastern District" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/320/2017/02/07161235/ajax-road-200x157.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.kjo1055.com/wp-content/plugins/wpb-contest/";
</script>
<meta name='description' content='<div id="attachment_196347" style="width: 210px" class="wp-caption alignleft"><a href="http://www.stjosephpost.com/wp-content' /><script type="text/javascript">
	var ajaxurl = "http://www.kjo1055.com/wp-admin/admin-ajax.php";
</script>    <meta name="viewport" content="initial-scale=1.0, user-scalable=no">
    <meta charset="utf-8">
    <title>Traffic layer</title>
    <style>
     #map-canvas {
        width: 630px; height: 700px; padding: 0px
      }

    </style>
    <script src="https://maps.googleapis.com/maps/api/js?v=3&sensor=false"></script>
    <script>
function initialize() {
  var myLatlng = new google.maps.LatLng(39.759237,-94.821184);
  var mapOptions = {
    zoom: 10,
    center: myLatlng
  }


  var map = new google.maps.Map(document.getElementById('map-canvas'), mapOptions);

  var trafficLayer = new google.maps.TrafficLayer();
  trafficLayer.setMap(map);
}

google.maps.event.addDomListener(window, 'load', initialize);

    </script>

<style>
.entry-content table {
    border-bottom: 1px solid #ededed;
    color: #757575;
    font-size: 12px;
    line-height: 2;
    margin: 0 0 24px;
    width: 100%;
    background-color: #FFF;
}

</style>
</head>

<body class="single single-post postid-20528 single-format-standard tribe-theme-kkjo-theme page-template-single-php">

		<div class="adv-container wide-above-header">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7149336996317478",
    enable_page_level_ads: true
  });
</script>		</div>
		

<!-- <div class="masthead">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 masthead-social hidden-xs"><div>
	<a href="http://www.kjo1055.com/feed/" class="sprite rss">Subscribe</a></div> </div>
              <div class="col-sm-6 col-md-6 masthead-search hidden-xs"></div>
        </div>
    </div></div> -->


<section class="site-header">
  <div class="container ">
      <div class="row">
          <div class="col-xs-12 col-sm-4 col-md-4"><div class="header-image">
	<a href="http://kkjo.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kkjo/logo.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-xs-12 col-sm-4 col-sm-push-4 col-md-4 col-md-push-4">
          <img src="http://d2isblg909whrf.cloudfront.net/themes/kkjo/slogan.png" class="slogan" />
          
<div class="col-md-12 listen-live alpha omega">
    		<a href="http://www.kjo1055.com/live-stream/" target="_blank"  class="item live link-item hover-bg-dark color-light ">
		
        <div class="col-md-4 col-sm-4 col-xs-4 icon border-light">
                        <i class="icon-headphones"></i>
        </div>		

        <div class="col-md-12 col-sm-12 col-xs-12">
                <span class="live-link color-light">Listen Live Now!</span>
        </div>	

	</a>
	    </div>          </div>
          <div class="col-xs-12 col-sm-4 col-sm-pull-4 col-md-4 col-md-pull-4">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.kjo1055.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=320';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</section>

<div class="wrapper container">
  <div class="row inner">
<!--Start Bootstrap Site Navigation-->
<nav class="container alpha omega site-navigation">
  <div class="container">
    <div class="row">
      <div class="site-navigation-inner col-md-12 col-sm-12 col-xs-12">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a title="Home" href="http://kkjo.itmwpb.com">Home</a></li>
<li id="menu-item-6619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6619"><a title="Closings" href="http://www.kjo1055.com/closings/">Closings</a></li>
<li id="menu-item-18755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18755"><a title="Big Deals" href="http://www.kjo1055.com/big-deals/">Big Deals</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a title="Traffic" href="http://www.kjo1055.com/traffic/">Traffic</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245 dropdown"><a title="Around Town" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Around Town <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a title="County Scanners" href="http://www.kjo1055.com/category/county-scanners/">County Scanners</a></li>
	<li id="menu-item-2494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2494"><a title="Weather" href="http://www.kjo1055.com/weather/">Weather</a></li>
	<li id="menu-item-8043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8043"><a title="Power Outage Map" href="http://www.kjo1055.com/power-outage-map/">Power Outage Map</a></li>
	<li id="menu-item-3289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3289"><a title="Garage Sales" href="http://www.kjo1055.com/2015/08/28/garage-sales-2/">Garage Sales</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3223"><a title="Showtimes" href="http://www.kjo1055.com/showtimes/">Showtimes</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-16389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16389"><a title="Live Stream" href="http://www.kjo1055.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a title="K-JO Club" href="http://www.kjo1055.com/k-jo-club/">K-JO Club</a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1929"><a title="EEO Report" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/315/2016/10/03101106/EEO-Public-File-2016.pdf">EEO Report</a></li>
</ul>
</li>
</ul></div>
        </div><!-- .navbar -->

      </div>
    </div>
  </div><!-- .container -->
</nav><!-- .site-navigation -->
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>

<section class="text-center"> 		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-65-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="65#:##:#1#:#under-navigation#:#23#:#http://www.kjo1055.com/wp-content/plugins/advertise/#:#320#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="5845,65#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		</section>
<div class="site-content container">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8 alpha">
				<div class="content" role="main">

					
														<article id="post-20528" class="post-20528 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Ajax road closure scheduled for Wednesday</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 7, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.kjo1055.com/category/local-news/" rel="category tag">Local News</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			
<!-- Start WP Socializer - Social Buttons - Output -->
<div class="wp-socializer 32px">
<ul class="wp-socializer-opacity columns-no">
 <li><a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.kjo1055.com%2F2017%2F02%2F07%2Fajax-road-closure-scheduled-for-wednesday%2F&amp;t=Ajax+road+closure+scheduled+for+Wednesday" title="Share this on Facebook" target="_blank" rel="nofollow"><img src="http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Facebook" style="width:32px; height:32px; background: transparent url(http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -330px; border:0;"/></a></li> 

 <li><a href="http://twitter.com/home?status=Ajax+road+closure+scheduled+for+Wednesday%20-%20http%3A%2F%2Fwww.kjo1055.com%2F2017%2F02%2F07%2Fajax-road-closure-scheduled-for-wednesday%2F%20" title="Tweet this !" target="_blank" rel="nofollow"><img src="http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Twitter" style="width:32px; height:32px; background: transparent url(http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -1386px; border:0;"/></a></li> 

 <li><a href="http://www.kjo1055.com/2017/02/07/ajax-road-closure-scheduled-for-wednesday/" onclick="addBookmark(event);" title="Add to favorites" target="_blank" rel="nofollow"><img src="http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Add to favorites" style="width:32px; height:32px; background: transparent url(http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -0px; border:0;"/></a></li> 

 <li><a href="mailto:?to=&subject=Ajax+road+closure+scheduled+for+Wednesday&body=Ajax+Rd.+to+close+between+Mansfield+and+Mason+roads+Wednesday.+Courtesy+Google+Maps%0ACrews+will+close+Ajax+road+Wednesday+in+Buchanan+County+to+work+on+replacing+tubes.%0ABuchanan+County+Emergency+Manager%2C+Bill+Brinton+said+the+Eastern+District+Barn+wil%20-%20http://www.kjo1055.com/2017/02/07/ajax-road-closure-scheduled-for-wednesday/" title="Email this" target="_blank" rel="nofollow"><img src="http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-mask-32px.gif" alt="Email" style="width:32px; height:32px; background: transparent url(http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/social-icons/wp-socializer-sprite-32px.png?v1) no-repeat; background-position:0px -297px; border:0;"/></a></li> 
</ul> 
<div class="wp-socializer-clearer"></div></div>
<!-- End WP Socializer - Social Buttons - Output -->
<div id="attachment_196347" style="width: 210px" class="wp-caption alignleft"><a href="http://www.stjosephpost.com/wp-content/uploads/2017/02/ajax-road.jpg"><img class="size-medium wp-image-196347" src="http://www.stjosephpost.com/wp-content/uploads/2017/02/ajax-road-200x157.jpg" alt="Ajax Rd. to close between Mansfield and Mason roads Wednesday.  Courtesy Google Maps" width="200" height="157" /></a>
<p class="wp-caption-text">Ajax Rd. to close between Mansfield and Mason roads Wednesday. Courtesy Google Maps</p>
</div>
<p>Crews will close Ajax road Wednesday in Buchanan County to work on replacing tubes.</p>
<p>Buchanan County Emergency Manager, Bill Brinton said the Eastern District Barn will be replacing tubes from 7 a.m. to 3:30 p.m. During that time, Ajax Road will be closed between Mansfield Road and Mason Road.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
                            <div class="widget widget-blog widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Related Articles -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7149336996317478"
     data-ad-slot="1813165745"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div>
	</div>

<!-- <div class="row schedule-next">
	</div> -->

				<div id="hotline" class="widget-sidebar widget_text">			<div class="textwidget"><h1>Request Line<small>816-671-1055</small></h1></div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-80-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="80#:##:#2#:#large-skyscraper#:#8#:#http://www.kjo1055.com/wp-content/plugins/advertise/#:#320#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="20380,9718,5847,4925,1206,80#:#20380" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=9&l=ez&f=ifr&linkID=874478b9a36d4ade0350cbce6b586ac0&t=tontheq-20&tracking_id=tontheq-20" width="180" height="150" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
		</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	

</div>


<div class="container u-nav-banner">
	<div class="col-md-12 text-center">		<div class="adv-container wide-footer">
			

<!-- Piwik --><script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "663"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script><!-- End Piwik Code -->		</div>
		</div>
</div><!-- #colophon -->
 

<footer>
    <div class="container footer-column">
			<div class="row">
				<div class="col-xs-12">   
					<div id="nav_menu-2" class="widget widget_nav_menu col-md-3 col-sm-3 widget-footer"><h5 class="footer-widget-title">News</h5><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://kkjo.itmwpb.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6619"><a href="http://www.kjo1055.com/closings/">Closings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18755"><a href="http://www.kjo1055.com/big-deals/">Big Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247"><a href="http://www.kjo1055.com/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245"><a href="http://www.kjo1055.com/around-town/">Around Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="http://www.kjo1055.com/category/county-scanners/">County Scanners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2494"><a href="http://www.kjo1055.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8043"><a href="http://www.kjo1055.com/power-outage-map/">Power Outage Map</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3289"><a href="http://www.kjo1055.com/2015/08/28/garage-sales-2/">Garage Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3223"><a href="http://www.kjo1055.com/showtimes/">Showtimes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217"><a href="http://www.kjo1055.com/contact-us/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16389"><a href="http://www.kjo1055.com/live-stream/">Live Stream</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.kjo1055.com/k-jo-club/">K-JO Club</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1929"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/315/2016/10/03101106/EEO-Public-File-2016.pdf">EEO Report</a></li>
</ul>
</li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu col-md-3 col-sm-3 widget-footer"><h5 class="footer-widget-title">Radio</h5><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://www.kjo1055.com/contact-us/">Contact Us</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a target="_blank" href="https://www.facebook.com/pages/KJO-1055/200973669926144">Facebook</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="https://twitter.com/kkjo1055">Twitter</a></li>
</ul></div></div><div id="nav_menu-5" class="widget widget_nav_menu col-md-3 col-sm-3 widget-footer"><h5 class="footer-widget-title">Help</h5><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="http://www.wwfa.dev/">Home</a></li>
</ul></div></div>	    		</div>
	    	</div>
    </div>
</footer><!-- #colophon -->  

	
<div class="container">
    <div class="row copyright">
	<div class="col-xs-12 copy">
	&copy;2017 KJO 1055 
	| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	    
	</div>
	
<!-- 	<div class="col-xs-4">
	    <div class="footer-social"><div>
	<a href="http://www.kjo1055.com/feed/" class="sprite rss">Subscribe</a></div> </div>
	</div> -->

	
    </div>
</div>
</div> 
</div>
 
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kjo1055.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kjo1055.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kjo1055.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wp-socializer/public/js/wp-socializer-bookmark-js.js?ver=2.4.9.8'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kjo1055.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/themes/kkjo-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/themes/kkjo-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/themes/kkjo-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kjo1055.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.kjo1055.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('356','320');
	window.aws_ec_current_sid = "320";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-07';
	window.gmt_offset = -6;

	window.wp_hour = "16";
	window.wp_minute = "48";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/320\/2014\/10\/09170453\/Schools-Closing-Animation.gif","URL":"http:\/\/kkjo.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>